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How do I Email & use Calendars with Outlook 
 
How do I find someone’s e-mail address?  

In order to e-mail almost anyone in the university you can simply type their name in the TO: box 

and Outlook will work out their e-mail address. If it does this it will underline the name you type a 

few seconds later. If you are not sure of someone’s name or how to spell it then you can search the 

global address list (GAL). The GAL can be viewed in its entirety or by school/department. The GAL 

can also hold extra information such as the person’s phone and room number. 

 

When using Outlook, while you are in any of the folders, the address book symbol ( ) is always 

displayed along the menu bar.  

 

The GAL is displayed in surname, first name order to enable the speediest searches. Just type in 

the first couple of letters of the surname and the GAL will update the display as you type. 

 

If you wish to search by some other attribute than surname then click on the Find button. Here you 

can search by first or last name, department …Thus if you only know that the person you seek is 

called Harriet and she works in SCM then you can find all the Harriets in SCM. 

 

Any errors or omissions of University staff in the GAL should be reported to you advisor as soon as 

possible. 

How do I find the size of my mailbox? 

To find the size of your mailbox: 

 

In Outlook make sure Mail is selected from the bottom left of the screen. Find the entry for the top 

of your own mailbox which will be entitled [<your Email Address>] and right click on it.  

 

 
 



 
 

Now select Properties and click the Folder Size button. This will show the size of all the folders in 

your mailbox and a grand total.  

 
 

Why can’t I send large attachments to other people? 

 



When sending an e-mail message that has large or many attachments you may get an error 

message telling you that the message is too large. Size restrictions on e-mail message sizes are a 

common feature of many e-mail systems. In general e-mail systems are designed to handle 

messages rather than be used as a transport mechanism for large files.  

 

Currently Message sizes are 25MB for both internal and external mail (incoming and outgoing) 

However, an attachment may say 5MB but be closer to 5.5, depending on how it is embedded in 

the message.  

 

The attachments that are currently prohibited are .vbs, .exe, .mdb and also any attachments that 

attempt to embed any of these. Password protected zip files are also prohibited and any zip files 

that contain any prohibited attachments There may be some obscure file extensions that are also 

blocked, but it would be difficult to identify all of these - they are blocked by our Antigen filter and 

set for security purposes.  

 

The following is a list of attachments that Outlook itself prohibits:  

File extension  File type  

ade  Access Project Extension (Microsoft)  

adp  Access Project (Microsoft)  

app  Executable Application  

asp  Active Server Page  

bas  BASIC Source Code  

bat  Batch Processing  

cer  Internet Security Certificate File  

chm  Compiled HTML Help  

cmd  DOS CP/M Command File, Command File for Windows NT  

com  Command  

cpl  Windows Control Panel Extension (Microsoft)  

crt  Certificate File  

csh  csh Script  

exe  Executable File  

fxp  FoxPro Compiled Source (Microsoft)  

hlp  Windows Help File  

hta  Hypertext Application  

inf  Information or Setup File  

ins  IIS Internet Communications Settings (Microsoft)  

isp  IIS Internet Service Provider Settings (Microsoft)  

its  Internet Document Set, Internet Translation  

js  JavaScript Source Code  

jse  JScript Encoded Script File  

ksh  UNIX Shell Script  

lnk  Windows Shortcut File  

mad  Access Module Shortcut (Microsoft)  

maf  Access (Microsoft)  

mag  Access Diagram Shortcut (Microsoft)  

mam  Access Macro Shortcut (Microsoft)  



maq  Access Query Shortcut (Microsoft)  

mar  Access Report Shortcut (Microsoft)  

mas  Access Stored Procedures (Microsoft)  

mat  Access Table Shortcut (Microsoft)  

mau  
 

mav  Access View Shortcut (Microsoft)  

maw  Access Data Access Page (Microsoft)  

mda  Access Add-in (Microsoft), MDA Access 2 Workgroup (Microsoft)  

mdb  Access Application (Microsoft), MDB Access Database (Microsoft)  

mde  Access MDE Database File (Microsoft)  

mdt  Access Add-in Data (Microsoft)  

mdw  Access Workgroup Information (Microsoft)  

mdz  Access Wizard Template (Microsoft)  

msc  Microsoft Management Console Snap-in Control File (Microsoft)  

msi  Windows Installer File (Microsoft)  

msp  Windows Installer Patch  

mst  Windows SDK Setup Transform Script  

ops  Office Profile Settings File  

pcd  Visual Test (Microsoft)  

pif  Windows Program Information File (Microsoft)  

prf  Windows System File  

prg  Program File  

pst  MS Exchange Address Book File, Outlook Personal Folder File (Microsoft)  

reg  Registration Information/Key for W95/98, Registry Data File  

scf  Windows Explorer Command  

scr  Windows Screen Saver  

sct  Windows Script Component, Foxpro Screen (Microsoft)  

shb  Windows Shortcut into a Document  

shs  Shell Scrap Object File  

tmp  Temporary File/Folder  

url  Internet Location  

vb  VBScript File or Any VisualBasic Source  

vbe  VBScript Encoded Script File  

vbs  VBScript Script File, Visual Basic for Applications Script  

vsmacros  Visual Studio .NET Binary-based Macro Project (Microsoft)  

vss  Visio Stencil (Microsoft)  

vst  Visio Template (Microsoft)  

vsw  Visio Workspace File (Microsoft)  

ws  Windows Script File  

wsc  Windows Script Component  

wsf  Windows Script File  

wsh  Windows Script Host Settings File  

 

What are out of office messages? 



Out of Office Messages provide you with the ability to inform people who e-mail you that you are, 

say, on holiday and will reply upon your return. You can even set it to forward your e-mail to 

someone else based upon rules you define. 

 

The Out of Office Assistant is a feature of Outlook that can help manage your email for you while 

you are away. It can be as simple as sending an AutoReply to another Outlook user who tries to 

contact you, informing them that you are unavailable, to forwarding messages from specified 

people to a helpful colleague and perhaps move your copy into a special folder at the same time. 

To use the Assistant follow these instructions: 

 

Make sure that you are in the Inbox, go to the File menu and choose Automatic Replies (Out of 

Office). In the top part of the dialog box you can type the message that you want to be 

automatically sent to other Outlook users who email you while you are away. If that’s all you want 

to do, then click OK.  

If you are regularly out of the office, there is a good argument for keeping your Out of Office 

Message text general, for example: "I am out of the office today and your message has been 

forwarded to my assistant Hilary Young". You can keep this text, and any associated rules all set 

up and just turn the feature on and off when required - there is no need to re-type everything every 

time. 

 

Sensitivity and Importance etiquette 

This document describes how to use the sensitivity (confidentiality) and Importance (urgency) e-

mail markers available in Outlook. By adopting a common framework for the use of these features 

we can all be assured that we all understand what they mean when used The purpose here is to 

highlight to the recipient of a message that is marked as urgent or confidential, what that means 

exactly and what the reader should or should not do with that message.  

 

Default:  

When an e-mail message is sent, by default, it will have no urgency and no confidentiality flags on 

it. The recipient can therefore assume that the e-mail is not urgent and that its contents can be 

disclosed to anyone else. 

 

Confidential:  

If you read an e-mail that is marked confidential it is expected that it will not be disclosed by any 

means to anyone who did not receive it without notifying the sender first. 

 

Urgent:  

An e-mail marked urgent should be read before others, i.e. we should all read urgent messages 

before non-urgent ones. The facility should not be abused. Do not mark messages urgent if they 

are not as that will dilute the whole process. 

 

Setting the Flags:  

The Red exclamation mark button available while composing a message will mark it as urgent or to 

use the Outlook parlance ‘high importance’. This and the confidential flag can also be set by 

clicking the "Options" button while composing the message to be sent. 

 



On the displayed form you can set the Importance to ‘High’ – to denote urgency and the Sensitivity 

of the message to ‘Confidential’ to denote confidentiality, as appropriate. 

 

I have deleted a message by mistake can I get it back? 

1) First course of Action 

It may be that you simply need to look in your Deleted Items folder – if you open Deleted Items, you 

can either right click on the message and move it to the appropriate folder or alternatively drag and 

drop it into the appropriate folder. 

 

You must remember that all messages sitting in your Deleted Items folder are still taking up space 

in your Mailbox. You can set your Mailbox so that all of the items in your deleted items folder are 

deleted when you close Outlook: 

File > Options > Advanced and tick the box ‘Empty the deleted Items folder upon exiting’ 

 

 
 

This ensures your deleted items folder is emptied on a regular basis – preventing your Mailbox 

from becoming cluttered.  

 

2) So, you’ve emptied your deleted items folder and need a message you’ve deleted? 

 

The Exchange server will store messages deleted from the deleted items folder for a further thirty 

days. Select your Folder Tab and then select Recover Deleted Items. You may now select which 

items to recover. Anything deleted for over 11 days is unrecoverable. 

 

 
 

How do I set folder permissions? 

A role determines the level of access permissions that are granted to a user. Always remember  

The Default should ALWAYS be set to none (unless amending Calendar permissions), think of 

Default as ANYONE who has an Outlook account at Teesside University.  

If you want to give someone access to your Inbox or folders other than your Calendar (click here 

for Calendars), you will need to provide Reviewer access to the other person at the top level of 

your Mailbox, in addition to the access rights on the folder.  

For example: 

https://unity3.tees.ac.uk/HelpCentre/FAQs/Pages/Canotherpeopleaccessmycalendar.aspx


 
 

The Pre-Defined Roles 

Nine roles are pre-defined for Outlook folders, they range from "None", which only makes the folder 

visible, up to "Owner", which gives the other user the same rights you have as the owner of the 

folder.  

The pre-defined "roles" are described below. 



 
 

About Custom Roles 

You also have the option of selecting specific access permissions in which case the role is defined 

as "Custom". The permissions that can be selected are described below. 

  



 
 

What is the Exchange Online Archive Solution?  

The Microsoft Exchange Online Archive Solution is a specialised mailbox associated with a user’s 

primary mailbox. It appears alongside the primary mailbox folders in both Outlook and Outlook Web 

Access, providing the user with direct access to their archived emails and attachments in the same 

way as non-archived email. 

 

For example, users can search both their Personal Archive and Primary Mailbox using Outlook or 

Outlook Web Access. For more information regarding Outlook Web Access please refer to 

the Outlook Web Access FAQ 

 

So what will I see when Exchange Online Archiving is enabled on account?  

A new Archive will appear below your existing file structure within Outlook (see below). Once an 

email is archived it will automatically move to the new location. It will also copy any existing folder 

structure.   

 

 



 
 

Can I manually archive mail with Exchange Online Archiving?  

Simply drag and drop any email can to archive manually. Exchange Online Archiving will copy your 

existing mailbox folder structure, but if you wish to create a new folder simply right click and ‘New 

Folder’.  

You can also manually delete items from within your new archive. However, be sure to empty your 

deleted items from within the Archive to ensure they are deleted fully. 

How can I request Exchange Online Archiving? 

 

All we also need to know how often you would like to have your older emails archived. The current 

options are as follows: 

 Weekly 

 Monthly 

 3 Monthly 

 

I need to manage another users mailbox, how? 

Some members of staff have personal assistants who manage their diaries and sometimes e-mail 

for them. Outlook provides a facility that will allow an assistant to accomplish this feat. The owner 

of the mailbox to be managed delegates control to the assistant who can then respond to meeting 

requests, reply to e-mails etc. on his/her behalf. 

 

In order for this to work the mailbox owner needs to complete the following steps:  

 

1. Select File > Account Settings > Delegate Access.  



 

 
Add... the name(s) of the assistant(s) (delegates) from the global address list. 

 

2. You can now set for each folder what access the assistant is to have. The default is Editor 

(Read, Create, Modify) on Calendar and Tasks. Settings can also be made on Inbox, Contacts, 

Notes and Journal.  

 

 
 



3. Against the Calendar you can also set meeting requests to be sent to the assistant for him/her to 

respond to (good idea).  

 

4. When done you can also tick a box to send a summary of these permissions to the assistant via 

e-mail.  

 

The assistant can then access the owner’s folders by adding them to his/her profile:  

 

1. Click File > Account Settings then select Account Settings and then double click on your email 

account. 

 

2. In the Server Settings window select More Settings ... > Advanced > Add and enter the mailbox 

to be accessed. Click all the OK buttons.  

 

3. You can view the folders within the Folder List within Outlook.  

 

4. To send e-mail on behalf of the mailbox owner, you should click Options whilst composing the e-

mail and click on the From option within Show Fields:  

 

 
 

A From: box as well as a To: box will then appear at the top of the e-mail. Select or type the 

mailbox owner’s name in the From: box. 

 

What is Spam? 

Spam is email which you don't want, which you did not ask for, and which gets increasingly 

irritating as more and more arrive. Unfortunately, the senders are usually unprincipled. If you write 

back to say you want no more messages from them they mark you down as a "live" email and send 

you even more spam. So one of our spam rules is Never reply to a spam email.  

 

How should I deal with spam?  

This guidance is based on our experience. But spammers keep changing their tactics so it is hard 

to keep up to date.  

 

1. Do not open messages which you are confident are spam. In particular, using Web style views 

and following (clicking on) links can confirm that your address is valid and encourage spammers to 

send you even more junk.  

 

2. Do not read messages which you believe to be spam.  

 

3. Use our system of spam tagging to put all suspected spam messages into a separate email 

folder so you can process them more easily.  



 

4. Never reply to spam even to "unsubscribe" (your reply may be used to confirm that your address 

is valid)  

 

5. Many spam messages contain material you may find offensive  

 

6. You are not being targeted - spam is sent to anyone and everyone (as many people as the 

spammers can find)  

 

• Spammers are clever - they try to fool you into reading their messages. For example:  

 

"You have subscribed to this ..."  

"You asked for this information ..."  

"In reply to your question ... "  

and so on.  

 

Who sent this to me?  

It is almost impossible to trace back messages from a spammer.  

 

• They fake email headers so that you cannot trust them  

• They send email from temporary accounts so that you cannot trace them  

• They take refuge in offshore or lax countries  

 

Best just to ignore it all - delete and forget.  

 

How did they get my address?  

There are lots of ways:  

• Any public source of information will do - they look everywhere and anywhere  

• Web pages are the most common source.  

• Some email lists, news groups, etc. can make your addresses visible and open to being 

harvested.  

• Any old email addresses are re-used for ever.  

• Addresses are sold as often as possible  

 

Can spam be identified? The Dilemma  

No spam filter is 100% effective. What is spam to me may not necessarily be spam to you. Hence it 

is likely that only viruses and other dangerous attachments will be removed centrally; suspected 

spam will be marked but still delivered to your mailbox. Your own filters will allow you to control 

how spam messages are handled.  

 

Inevitably, some messages will still get through the filters leaving you to deal with them. And you 

will have to check from time to time that the filters are not throwing away mail you would have 

wanted to see. 

  

A lecturer in English reports "The other day, one of my spam filters threw away a colleague's 

lectures because they have 'sexuality' in the title. A stark dilemma: for now, either we put up with 

the tide of filth, or we bowdlerise serious academic discourse to get past filters."  



 

What are IT&CS doing to control spam?  

We have introduced a spam filter to our Microsoft Exchange that automatically moves mail to your 

Junk Email folder in Office Outlook 

 

Part of Outlook 2013 there is a Junk E-mail folder where any suspected spam messages are 

automatically moved to. The spam filter can be adjusted within Outlook to varying levels depending 

on your individual requirements. 

 

How do I deal with spam? 

We currently have a spam filter in place that is dealing with your Junk email. Mail that has been 

identified as spam (due to its content) is automatically moved into your Junk E-mail folder.  

 

We recommend that you scan the content of this "Junk E-mail folder" before you delete the 

messages because we have no way to ensure that we can identify spam accurately.  

 

When you open Outlook, it appears that your mailbox is just receiving the mail because Outlook is 

running in cached mode (this is how the filter works) You may then find that mail appears in your 

Junk E-mail folder.  

 

 
 

The settings for this filter have been pre-set during the Custom Installation (if your installation has 

been performed by IT&CS) at the highest level. If you wish to change these settings select 

the 'Junk E-Mail Options' in the Home tab / Junk Option.  



 
Here you have the option to change your settings. You must remember to check this folder 

periodically before emptying it! To empty the contents of the folder right-click the Junk E-mail folder 

and select 'Empty Folder'.  

 
 

This works the same as emptying your Deleted Items folder. 



 

How do I add a user to the Safe Senders list within Outlook? 

If you find an item in your junk e-mail folder in outlook you can simply click the Not Junk button on 

the top menu bar and a dialog box will pop up stating that the message will be moved back into 

your inbox, it will also ask you if you want this address to be added to your safe senders list for 

future emails. Or, you can select Never Block Sender. 

 
 

If you want to view your safe senders list in Outlook you need to go to Junk options within the 

Home tab, then select Junk E-Mail options, this will then bring up the junk email options dialog box, 

from there you can select the safe senders tab, this will allow you to manage your safe senders list. 

Please also note that before you can take full advantage of the options available. 



 
You can also manually whitelist domains ("@tees.ac.uk") or specific e-mail addresses to prevent 

them going into you junk e-mail as well. 

 

How do I add a user to the Blocked Senders list within Outlook? 

If you find a junk item in your inbox you can simply right click the email, select Junk from the drop 

down menu and select 'Block Sender'. A dialog box will pop up stating that the message will be 

moved into your Junk Email folder. 

  

 



If you want to view your blocked senders list in Outlook you need to select the 'Junk' option within 

the 'Home' tab and this will then bring up the junk email options dialog box, from there you can 

select the blocked senders tab, this will allow you to manage your blocked senders list.  

 

 
You can also manually blacklist domains ("@example.com ") or specific e-mail addresses to 

prevent them going into your inbox as well. 

 

What is the difference between a Public Folder and a Distribution list? 

 

Public Folder Information 

Public folders are a feature of Microsoft Exchange Server that provide an effective way to collect, 

organise, and share information with others within the University.  

 

Typically, public folders are used by departments or user groups to share information on a common 

area of interest. When you are connected to your Exchange server, folders labelled "Public 

Folders" appear in the Microsoft Outlook. You can manage these folders from Outlook with the 

correct permissions. 

  

Permissions can be set for people to simply review the contents of the folder (Reviewer 

Permissions) or Edit (with Editor permissions) - or a combination of both within a folder. 

  

Public folders can contain any type of Outlook folder item such as messages, appointments, 

contacts.  You can also add a shortcut to any public folder to the Favourites folder under Public 

Folders. 

  

Things you can do with public folders include:  

  



Share a calendar to keep track of meetings, events, holidays, and project deadlines that affect the 

group. Share a contact list to make names, job titles, addresses, and phone numbers available to 

the group. Share a Mail folder and assign an email address to it for either internal or external mail. 

  

One advantage in using a Public folder for email would be for a group of people to have 

permissions to it (for example a helpdesk). As the mail is dealt with, it could either be flagged or 

deleted (or moved to another subfolder). This prevents the mail from filling up an individuals 

mailbox (as with a Distribution List). 

  

The possible downside is that permissions need to be managed by ICT Systems (for security 

reasons) whereas the owner of a DL can add and remove people as required. 

   

Distribution list (DL)information 

Distribution lists (DL) provide a mechanism to send a message to multiple recipients without having 

to list them all in the To: line of the e-mail. DLs need to be created initially by ICT if they are to 

appear in the GAL and potentially be usable by anyone. However, once created, maintenance of 

the DL is in the hands of the requester. 

 

Classification:  

 

There are basically two classifications of DL. The classification determines where they appear in 

the address book. Most DLs are specific to a School or Department and will appear in the address 

book for that unit. Some (few) are global (a DL listing all School Directors etc) and appear in an 

area called global. 

 

Name: 

 

Each DL obviously needs to have a name. Even though most DLs will appear in the address book 

under the owning department it is still important that the name chosen is not too generic as the DL 

is always automatically listed in the GAL as well. Thus a DL called staff looks fine in the address 

book for its department but is confusing when it appears in the total GAL as it isn’t intuitively 

obvious to whom it refers. Prefixing the DL with a department identifier is often a good idea e.g. ICT 

Staff. 

 

Owner:  

 

Every DL created must have an owner. The owner can be any user with an Outlook mailbox. The 

owner is responsible for adding and removing users to the DL and for determining who can use it. 

 

How do I access Public Folders? 

To access a Public folder that you have permission to, firstly you must ensure that you have your 

folder view displayed in Outlook.  

 



  

Select Public Folders > All Public Folders from the folder list  

 

You should be able to see the folders you have permission to underneath the department heading 

– i.e. ICT Folders.  

 

When you are satisfied that the folder you require is there, you can add this to your Favourites 

under Public Folders to make it easier to access it. This can be done by right clicking the folder and 

then adding to Favourite Folders. 

 

 

If the Public Folder is a Calendar, then if you add it to your Favourites, then it will appear under 

Other Calendars when using your calendar View.  

 

If you are unable to see a Public Folder you believe you should have access to, please contact 

your technical support who can check if your access is correct.  

 

We will require permission/ clarification from your Line Manager to secure permissions you do not 

currently hold. 

 

What distribution lists am I a member of? 

Most users of Outlook are members of one or more system-wide Distribution lists (DLs). These lists 

are used as a quick and easy way for someone to e-mail a group of people with a common interest 

or profile. System-wide refers to the fact that these DLs are stored centrally on the e-mail server 

and appear in the address book. 

 

Sometimes, when people move department or change job role they may be left on DLs that are no 

longer relevant. If this happens the instructions below show how a user can determine what lists 

they are on and also how to find out whom to contact to get things changed. 

 

What DL’s am I a member of: 

1. From the Outlook Inbox view click the Address Book button.  

2. Where it says ‘Show names from the:’ select ‘Global Address List’  

3. Either type your surname in the ‘Type Name …’ box or scroll down the list to find your name.  

 

4. Double-click on your name and the details for your mailbox will be displayed. Click on the 

‘Member Of’ tab and you will then see a list of all the DLs of which the mailbox is a member.  

5. If you then double-click on any of the DL names you will be able to see details of the DL 

including who the owner is. The owner is the person to talk to if you wish to be removed from the 

list. 

 

 

 



How do I use the meeting planner? 

The meeting planner provides a convenient way of arranging meetings between people who use 

Outlook. It allows the person arranging the meeting to view the availability of free slots in any other 

Outlook user’s calendar. A request is then sent to the user to join the meeting, which that user can 

accept or decline. Accepting automatically, places an entry in the user’s calendar. 

 

To use the meeting planner first open your own calendar and select the date for the meeting and 

then highlight the desired time period.  

 

 
 

Right click in the highlighted area and select "New Appointment". Enter the subject of the meeting 

and location and optionally more detail about the meeting in the large message window. Then click 

the "Scheduling Assistant" tab. Your own name will already be there. Now click the "Add 

Attendees" button and select people from the address book adding them to either the ‘Required’ 

or ‘Optional’ attendees boxes.  

 



 

 

Having completed the list click OK and you will see a chart showing when people’s diaries have 

free slots in them. The coloured horizontal bars indicate availability as they do in your own calendar 

(blue with white lines = tentative…). The vertical white bar shows the time you have selected for 

your meeting. If it crosses a booked event in someone’s diary then you can move it manually (drag 

and drop) or you can use the autopick feature (click the button or arrows) to find a free slot in all the 

attendees’ calendars. When finished click the send button to request everyone to attend the 

meeting. If a particular person’s availability is not showing properly then click here for further 

information. 

 

You can re-open the appointment at any time in the future and after clicking the "Scheduling" tab 

you can then click the "Show attendee status" radio button to see a summary of all those people 

who will or will not be attending the meeting. 

 

Note:  

If you send a meeting request to anyone who does not use Outlook they will simply receive a text 

version of the meeting request which they can read and understand. 

 

Sending External Meeting Requests 

To send a meeting request to someone external to the University who is known to use Outlook with 

an Exchange server. I.e. if you have a colleague at another organization who using Outlook with 

calendaring then it is possible for you to send them meeting requests that will update their 

calendar. 

How do I access someone else’s calendar? 

First ask why do you want to access another person’s calendar? If it is simply to organise a 

meeting then you may be better using the meeting planner. The meeting planner will show you a 

user’s general availability (if busy or not) but not the actual diary entries. You then invite people to a 

meeting and they will be e-mailed a special meeting request e-mail. If they accept then the entry 



will go in the diary and you will be notified. This method does not require anyone to give you 

special access to his or her diary.  

 

In order to be able to edit or view another user diary as you would your own then that user has to 

give explicit security permissions to allow such access.  If someone has already given you 

permission to access his or her diary then read on to find out how to access it. 

 

To access other People’s Calendars:  

In Outlook simply click File > Open > Open Other User's Folder. 

 

 
 

Then in the dialogue box enter the name of the user who owns the calendar you wish to view And 

then select the type of folder you want to open (Calendar), click OK. 

 

Can other people access my calendar? 

If other people need to be able to read the content of entries in your diary or be able to make 

changes directly in your diary on your behalf then read on.  

 

The alternative is to leave your diary security at the default with no direct access to anyone other 

than yourself and let other staff use the meeting planner to ‘invite’ you to meetings etc. In this state 

only you can view the contents of your diary, people using the meeting planner can then only see 

busy slots in your diary, but not what they are.  

 

If you are delegating access to your mailbox to an assistant who may need to manage your mail as 

well as your diary then mailbox management may be more appropriate.  

 

Setting Permissions to allow access to your folders Ensure the folder list is showing Right mouse 

click on the required folder (in this instance – Calendar) and select Properties. 

 

https://unity3.tees.ac.uk/HelpCentre/FAQs/Pages/Manageothersmailbox.aspx


 
 

Now click the Permissions tab: 

 

 
 

Click the Add button and select the person or group you are giving access to your folder. Then from 

the Permission Level: drop down select the access you want to give. Generally this is either 

Reviewer (read only) or Editor the default is none. Note: the "Default:None" rule (shown above) 

should not be altered as you could inadvertently give the wrong people access to your folders!  

 

Once this step is complete your calendar (or any other folder) will be accessible. 


